Site niggles - argh

richardwrichardw Well-KnownRegistered Posts: 108
Every time i visit the aat site, on pretty well every page I load, I get a 'Security Information' box, which asks
'This page contains both secure and non-secure items.
Do you want to display the non-secure items?'

Im running vista, so I have the options of 'yes' or 'no', with no option to always say yes for this site.

What non-secure items are there on the home page? Or on any of the general pages?

https://www.aat.org.uk/
Why 'https:', when there is no security certificate?
It does not show in IE7 as a secure page, ie. the padlock icon dosn't show

I can understand using security on the login page, & subsequent pages, but does it need to be used on every single page?


Also, on the student pages, the link to the forums does not work.
The link Visit the forums goes to a page:
'AAT Discussion forums
The new AAT forums are at http://www.aat.org.uk/forums'

Looking at the links, the link on the student page is incorrectly coded as 'https:' instead of 'http:'

Comments

  • Simon SmithSimon Smith Banned Banned User Posts: 49
    Hi Richard,

    I'm sorry that you're having problems with this website, this may be a possible solution.
    • When you receive the error message, click Yes.
    • In Internet Explorer go to Tools, Internet Options, click the Security tab; make sure that in "Select a zone..." window that Internet is selected.
    • Click Custom Level and scroll down about half way to "Display mixed content" in the Miscellaneous section.
    • Change it from Prompt to Enable.
    • Click OK, Yes, and OK. The change should take effect immediately.
    Let me know if that helps at all.

    Thanks
    Simon
Sign In or Register to comment.