Sage issue

Hi,

Im a intermediate student who is having a nightmare at work. Just spent 2 hours on the phone to sage technical support and they still cant help me. So I thought I would try other students who possibly use sage?!

This is the problem.

I put a sales order on sage. Products only.
I then create an invoice from said sales order.

I then add on haulage as an afterthought (if its been redirected etc) for costs incurred.

The goods default to T1 (Standard rate)
But the haulage defaults to T0 (no vat).

Anyone seen anything like this before. Sage havent. And google is drawing a blank.

Thanks

Katie

Comments

  • Terdoo
    Terdoo Registered Posts: 144 ๐ŸŽ† ๐Ÿ˜ ๐ŸŽ†
    Re Sage

    Hello Katie,

    Were you trying to make a sales invoice or a sales order? I think with sales order, you are only ordering for goods and therefor, the supplier would send you a delivery note plus an invoice, you only send invoices when you are selling your company product. Don,t know whether this is the answer to your question.
  • HadynB
    HadynB Registered Posts: 38 ๐Ÿ’ซ ๐Ÿฏ ๐Ÿ’ซ
    Have you tried looking in the invoice defaults settings as I'm sure I've seen something in there to do with footnotes and carriage etc.
  • Kecak
    Kecak Registered Posts: 50 ๐Ÿ’ซ ๐Ÿฏ ๐Ÿ’ซ
    There should be a Footer Details tab on the invoice/order where you can enter carriage?
  • jewels.p
    jewels.p Registered Posts: 1,774
    In the Footer Details where you put in the carriage you need to change the Global Section to T1
  • Kecak
    Kecak Registered Posts: 50 ๐Ÿ’ซ ๐Ÿฏ ๐Ÿ’ซ
    In the Footer Details where you put in the carriage you need to change the Global Section to T1

    Only if you set a global nominal code, and want all the figures to go to T1 and the same nominal.

    If you use the carriage section you can have it on a different tax code if needed, or on T1 as well.
  • CJC
    CJC Registered Posts: 1,657
    Whatever the solution, this doesn't give you a great deal of faith in Sage's support services.
Privacy Policy