USB problems

Options
mark130273
mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
none of my USB ports work on the comp !!!

any help >

Comments

  • A-Vic
    A-Vic Registered Posts: 6,970 Beyond epic contributor 🧙‍♂️
    Options
    mark130273 wrote: »
    none of my USB ports work on the comp !!!

    any help >

    Yeah try disk
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    A-Vic wrote: »
    Yeah try disk

    what disk >?
  • Marga
    Marga Registered Posts: 981 Epic contributor 🐘
    Options
    restart the pc?
    what message are you getting?
    the pc shoould tell you "new hardware found" when you connect the usb device?
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    Marga wrote: »
    restart the pc?
    what message are you getting?
    the pc shoould tell you "new hardware found" when you connect the usb device?

    nope comes up with new device can not be reconized !

    try all deifferent types of usb thingies too !
  • blobbyh
    blobbyh Registered Posts: 2,415 Beyond epic contributor 🧙‍♂️
    Options
    What device is it and does it need installation software for it to be recognised? Has it worked before? Though XP and above will usually install without additional drivers there are occasional devices that still need the manufacturers bespoke ones.
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    blobbyh wrote: »
    What device is it and does it need installation software for it to be recognised? Has it worked before? Though XP and above will usually install without additional drivers there are occasional devices that still need the manufacturers bespoke ones.

    everything was ok upto about 2 days ago then it doesnt matter "printer,ubs stick, etc " they are come up not reconized !!!!
  • blobbyh
    blobbyh Registered Posts: 2,415 Beyond epic contributor 🧙‍♂️
    Options
    Is your broadband hardwired to your computer or do you have surge protection in place? The reason I ask is that during a lightning storm a few years ago, (presumably) a spike or something blew the USB ports out on my motherboard. The laptop worked fine but the ports were dead, unfortunately meaning a new motherboard.

    Probably won't work but have you tried System Restore yet?
  • Marga
    Marga Registered Posts: 981 Epic contributor 🐘
    Options
    have you checked the system hardware?

    there is one option in control panel where you can see if the usb ports are missing an update or the driver is not installed properly or something

    control panel> system> hardware > device manager
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    blobbyh wrote: »
    Is your broadband hardwired to your computer or do you have surge protection in place? The reason I ask is that during a lightning storm a few years ago, (presumably) a spike or something blew the USB ports out on my motherboard. The laptop worked fine but the ports were dead, unfortunately meaning a new motherboard.

    Probably won't work but have you tried System Restore yet?

    broadband is hardwired to the comp and no surge protection.............I will try a system restore .but if it is what you have said then looks like a new mother board......oh well boss will have to get his xmas wallet out !!!
  • blobbyh
    blobbyh Registered Posts: 2,415 Beyond epic contributor 🧙‍♂️
    Options
    Not saying it is that but if switching off deson't work and Windows still can't detect USB devices you're pretty much fu*ked. Presumably you're connecting through an ethernet cable which is still working fine?

    It'll be hard to back anything up if you don't have a rewriter as you can't plug anything in but if there's not much to lose, I guess you could try repairing the OS using the Windows disc if you have it.
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    blobbyh wrote: »
    Not saying it is that but if switching off deson't work and Windows still can't detect USB devices you're pretty much fu*ked. Presumably you're connecting through an ethernet cable which is still working fine?

    It'll be hard to back anything up as you can't plug anything in but if there's not much to lose, I guess you could try repairing the OS using the Windows disc if you have it.

    not a chance of having the windows disc.....looks like it going to have to go in for repair ....just hope that its not going to cost too much .....mind you put a nice little smile on his ugly mug !!! hahahah
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    well had a fella in to fix my laptop today and got him to look at the USB and he thinks its the CIS chip which means replacing it .....oh well.....got a reciept for both my laptop and comp in one........guess who going to be claiming it all back ....hahahahaha
  • PGM
    PGM Registered Posts: 1,954 Beyond epic contributor 🧙‍♂️
    Options
    Marga wrote: »
    have you checked the system hardware?

    there is one option in control panel where you can see if the usb ports are missing an update or the driver is not installed properly or something

    control panel> system> hardware > device manager

    Thats what I'd check
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    PGM wrote: »
    Thats what I'd check

    tried that a bought the t-shirt and found out that its the central USB hub which is knackered " getting it fixed on monday or tuesday !
  • blobbyh
    blobbyh Registered Posts: 2,415 Beyond epic contributor 🧙‍♂️
    Options
    mark130273 wrote: »
    found out that its the central USB hub which is knackered!

    Blimey, I called that wrong, I assumed it was a laptop you were talking about hence my new motherboard post. Could have been worse then if it's just a relatively inexpensive component to replace.
  • mark130273
    mark130273 Registered Posts: 4,234 Beyond epic contributor 🧙‍♂️
    Options
    blobbyh wrote: »
    Blimey, I called that wrong, I assumed it was a laptop you were talking about hence my new motherboard post. Could have been worse then if it's just a relatively inexpensive component to replace.

    ahhh no had a virus on my laptop ....but this is my bosses/my works comp..just stopped working a few days ago .thought it was the memory stick but then the printer wouldnt work either !
Privacy Policy