Sage Problems

vickie88
vickie88 Feels At HomeRegistered Posts: 58
I use sage at work and i have been helping my friend set sage up for his small company he only has a very basic copy of sage compared to what I use at work.

When I set all the customers and suppliers up through the wizard it says that all the customer and supplier accounts are on hold but when I go into the records and go on credit control there is a tick in the terms have been agreed box but the account on hold box is not ticked, so I don't understand why it says they are on hold?

The strange thing is if i set the customers/ Suppliers up through going on record and new account instead of the wizard they don't go on hold.

Does anyone know how to resolve this issue? Or how i can take them off hold? x

Comments

  • liveprincess
    liveprincess Well-Known Registered Posts: 214
    maybe you could try giving them some credit limit if you have not already done so?
  • vickie88
    vickie88 Feels At Home Registered Posts: 58
    Yes I have tried that i have also put payment terms and payment due dates in and it still says there on hold x
  • Beautiful_bobo
    Beautiful_bobo Well-Known Registered Posts: 106
    Hi
    On the credit control tab is the account status set to 4 instead of 0.

    Just a thought.
    Jen
    x
  • vickie88
    vickie88 Feels At Home Registered Posts: 58
    i didn't think of that I will check that on Friday and let you know.

    I just think it is odd that it has done it on customer and supplier accounts.

    Thank you x
  • liveprincess
    liveprincess Well-Known Registered Posts: 214
    have you ticked "terms agreed" box?
  • vickie88
    vickie88 Feels At Home Registered Posts: 58
    Yep I have done that 2 and its still saying they are on hold x
  • vickie88
    vickie88 Feels At Home Registered Posts: 58
    Just checked that and it doesn't have an account status in the credit control tab he must be using an old version of sage as my one at work has it x
Privacy Policy