AP1 CBTs

angmc
angmc Feels At HomeRegistered Posts: 73
Hi

I've been trying to complete the AP1 CBTs on the website but it won't let me get passed question one on the first 3 tests (CBT4 seems to be ok) i.e. when I click 'Next' it says "attempting reconnection" but then just goes back to question 1.

Is anyone else having the same problem?

Thanks

Comments

  • topcat
    topcat Trusted Regular Registered Posts: 452
    does not seem to be a problem for me. is your browser up to date?
  • angmc
    angmc Feels At Home Registered Posts: 73
    I'm using IE9.

    Actually it seems to be a bit hit and miss as to what ones I can get working properly, I can get the 2nd one today but haven't been able to up to now, still can't get 1 & 3 though.

    Thanks anyway.
  • StuartW
    StuartW Online Community Manager LondonRegistered Posts: 472
    Hi angmc,

    Sorry to hear you're having problems. Can you confirm you've been through the troubleshooting document please?

    If you have and you're still having difficulties, I'd be grateful if you could you provide some more details regarding your set-up. Operating system, wired/wireless broadband, whether you've accessed them successfully previously, etc?

    Thanks

    Stuart
  • Pearce161
    Pearce161 Feels At Home Registered Posts: 57
    worked ok for me at dinner time today
  • angmc
    angmc Feels At Home Registered Posts: 73
    I think it might just a problem with our wireless internet here. I can access all the tests from my home computer but as I said on this one it's a bit hit and miss...could only get No.4 this morning but yesterday I could get 2,3 & 4!
Privacy Policy