Home For everyone Feedback for AAT
Current updates regarding coronavirus (Covid-19) and the precautions AAT are taking will be continually updated on the below page.

Please check this link for the latest updates:
We hope you are all safe and well and if you need us we will be here. 💚


Connection to the practice assessments dodgy?

steve2008steve2008 Feels At HomeRegistered Posts: 89
Twice last night (at home) and once today (at work) whilst doing a practice assessment I received a notification about loosing connection and attempting to re-establish.

Even though it seems to think it did manage to do this, I was unable to continue the test as the same thing happened whenever I attempted to move to a different question (and it remained on the same page).

Has anyone else been experiencing these problems? or am I just being unlucky with my connection in 2 locations.

Also can this happen in a real exam too? I'm guessing they use the same system.

I don't know if I would have the time to redo the whole thing even if I was allowed. (I'm taking the 4 CBT level 2 exams together).

Comments

  • NpsNps Experienced Mentor Registered Posts: 782
    Yes, I'm afraid it can happen in real exams too. When it happened to me it took the invigilator three attempts to reconnect and I lost a page of answers. The invigilator can freeze your exam time so you don't lose out there but as I say, I had to redo a whole question. I imagine it can be quite stressful if you are already nervous about the exam.
  • steve2008steve2008 Feels At Home Registered Posts: 89
    Hmm, so you didn't have to restart the whole test then. Is there some sort of trick involved to get the reconnect to work properly?

    Each time it has happened to me (including just now) I can't get off the page it disconnects on at all, I end up restarting the test.

    That's 4 times in the last 25 hours or so now. I hope it's more reliable in a couple of weeks.
  • NpsNps Experienced Mentor Registered Posts: 782
    I've never had the problem during the practice assessments, only during the actual exams. Normally they seem to reconnect OK, it was just the once it caused a real problem. I know the invigilator had to call AAT but I don't know how they fixed it. I assumed it wasn't a common occurrence as I've never seen it happen to anyone else so just assumed I'd been unlucky.
  • steve2008steve2008 Feels At Home Registered Posts: 89
    Thanks. My best guess would be they update/backup their servers around 10pm GMT daily then, as that's when most of my problems have occurred. Fortunately I'm ahead (ish) on my schedule so it's not effecting my studying too much at the moment, just frustrating.
Sign In or Register to comment.