Mal/HTML Gen-A malware

Options
wabisabi
wabisabi Registered Posts: 130 Epic contributor 🐘
Hi

Just this evening Sophos has started warning me that Mal/HTML Gen-A has been found on this site (the popup mentions that access to "test-host.biz" has been blocked).

This thread on the Sophos site might be relevant http://community.sophos.com/t5/Sophos-EndUser-Protection/Mal-HTML-Gen-A-false-positive/m-p/37745

Thanks

Wabisabi

Comments

  • ChristianB
    ChristianB Registered Posts: 197 Epic contributor 🐘
    Options
    Hi Wabisabi

    Thanks for this.

    Can you tell me if you saw the alert on AAT.org.uk or on the actual forums?

    Regards
    I have now left AAT. If you require any assistance with the forums, please contact membership support: https://www.aat.org.uk/contact-us
  • wabisabi
    wabisabi Registered Posts: 130 Epic contributor 🐘
    Options
    Hi Christian

    Only on the Forums - the main site is okay. I get it every time I visit / refresh / navigate the forums.

    Thanks
  • ChristianB
    ChristianB Registered Posts: 197 Epic contributor 🐘
    Options
    Thanks Wabisabi, obviously this is something we'll take seriously and look to remedy asap.

    Thank you for taking the time to report it.

    Regards
    I have now left AAT. If you require any assistance with the forums, please contact membership support: https://www.aat.org.uk/contact-us
  • wabisabi
    wabisabi Registered Posts: 130 Epic contributor 🐘
    Options
    I'm still getting the warning - is it just me?
  • topcat
    topcat Registered Posts: 452
    Options
    i did see my browser go to test-host.biz one night and though it was quite suspicious but Avast did not flag it up. Hope my pc is not now infected?
  • topcat
    topcat Registered Posts: 452
    Options
    bit off topic but i can not post a new thread anywhere either now..
  • SamiH
    SamiH Registered Posts: 179 Beyond epic contributor 🧙‍♂️
    Options
    yep topcat, I'm having the same problem. Unable to post a new thread
  • SamiH
    SamiH Registered Posts: 179 Beyond epic contributor 🧙‍♂️
    Options
    ok,posted that, I went to a page which only showed this: {"nodeId":434702} Then backpaged, and my post had appeared. Bizarre. A few gremlins still to sort then
Privacy Policy