Site very slow since upgrade?

Options
topcat
topcat Registered Posts: 452
when posting always seems to come up with a box saying "working" and takes forever to post (few minutes) where as the old forum software took seconds?

Comments

  • topcat
    topcat Registered Posts: 452
    Options
    site takes ages to load sometimes to
  • topcat
    topcat Registered Posts: 452
    Options
    is there a lot longer left before all the data is moved ? you seem to have an awful lot of data for a forum :001_tt2:
  • burg
    burg Registered, Moderator Posts: 1,441 mod
    Options
    I'm using a 50mb connection and the speed is shockingly slow for me since the upgrade often with the site simply disappearing.
    Regards,

    Burg
  • Londina
    Londina Registered Posts: 814 Epic contributor 🐘
    Options
    I think this whole redesign of the new website/forum is putting off people, much less users around now
  • Lucy_M
    Lucy_M Registered Posts: 136 Beyond epic contributor 🧙‍♂️
    Options
    It's definitely put me off. For a large international organisation I have found it shockingly poor. Slow and illogical and awkward navigation... and as for the accuracy of student study support :(
  • topcat
    topcat Registered Posts: 452
    Options
    is anything been done about this please?
  • anniebabe
    anniebabe Registered Posts: 595 Epic contributor 🐘
    Options
    Still cant send any pms - and its nightmare to post messages - the old site was much better - very off putting and the main reason that I do not visit often. What happened to the AAT family atmos?
  • Nps
    Nps Registered Posts: 782
    Options
    I barely use this site any more as it's so poor. I can't post anything from my work computer, and I can't format any of my posts on my ipad so everything just posts as one long ramble. It's so slow to actually post that I often give up. The decease in numbers of posters is really noticeable.
  • T.C.
    T.C. Registered, Tutor Posts: 1,448 Beyond epic contributor 🧙‍♂️
    Options
    Absolutely terrible. Slow to load, difficult to negotiate, annoying messages....a complete mess. Come on, bring back the old forums, so we can use them properly!!!!
  • topcat
    topcat Registered Posts: 452
    Options
    think they had to update due a security flaw which let a virus breach the forum software , but that was months ago not much has been done in the meantime since the switch to optimize performance
  • topcat
    topcat Registered Posts: 452
    Options
    also have people switched to another forum as it is very low on numbers now ?, shame to lose so many knowledgeable people :(
  • T.C.
    T.C. Registered, Tutor Posts: 1,448 Beyond epic contributor 🧙‍♂️
    Options
    Oh...another forum....who is everybody using? I need to find all these people as this forum is becoming more than useless.
  • Diddy Mau
    Diddy Mau Registered Posts: 238 Beyond epic contributor 🧙‍♂️
    Options
    Can someone please look into this, or let us know what's happening???

    Private Messages do not work.
    Loading time is taking to long
    Becoming very hard to post or more importantly, reply to a post.

    I am having the same problem, whether I use IE or Firefox
  • T.C.
    T.C. Registered, Tutor Posts: 1,448 Beyond epic contributor 🧙‍♂️
    Options
    Basically this site is becoming useless. What other forum should we all move to? Any suggestions?
  • topcat
    topcat Registered Posts: 452
    Options
    site seems a lot quicker and haven't had that working box since you upgraded a few days ago :)
  • T.C.
    T.C. Registered, Tutor Posts: 1,448 Beyond epic contributor 🧙‍♂️
    Options
    Still rubbish for me. Still not really using the site. Is anyone listening to us???
  • Londina
    Londina Registered Posts: 814 Epic contributor 🐘
    Options
    it seems people are posting in the AAT Facebook page, but it's not good for keeping track of questions....:thumbdown:

    I miss the old forum :cursing:
  • topcat
    topcat Registered Posts: 452
    Options
    Londina wrote: »
    it seems people are posting in the AAT Facebook page, but it's not good for keeping track of questions....:thumbdown:

    I miss the old forum :cursing:

    yea there is another AAT support group as well which gets loads of traffic but as you say its terrible to keep track of things once a day has passed they just get buried

    This forum needs to get plugged more :thumbup1:
  • CeeJaySix
    CeeJaySix Registered Posts: 645
    Options
    Yep, now the forum's recovered some usability plugging it on the Facebook page seems a sensible option...
  • Lucy_M
    Lucy_M Registered Posts: 136 Beyond epic contributor 🧙‍♂️
    Options
    Ha ha, I just posted a new topic about this...

    Twice I've recommended people to try this forum and they have both said that the registration box comes up blank,so they have emailed AAT more than once but had no reply...

  • T.C.
    T.C. Registered, Tutor Posts: 1,448 Beyond epic contributor 🧙‍♂️
    Options
    I am not sure if everyone at AAT has disappeared. They used to answer forum posts too. Maybe they have been taken by aliens!! :blink:
  • Lucy_M
    Lucy_M Registered Posts: 136 Beyond epic contributor 🧙‍♂️
    Options
    That did make me laugh :lol:
Privacy Policy