Excel Pivot Table Help!

Hi,

I'm trying to format a column in a pivot table so that it shows the date as Feb-08 instead of 01/02/08. I would normally click on the field settings and then click number and change it there but I can't seem to get the number option to even appear. I can get it to appear on a different column and when I checked the original data it was formatted exactly the same.

Please help it's driving me crazy! :confused1:

Comments

  • pablodpablod New Member Posts: 9Registered
    Hi,

    Select your cells by dragging the mouse over the dates that you need changed and press ctrl+1 and it should go to the format cells window.

    in this go the bottom heading named custom, and from there you should see the option to use month-year, with no day.

    I hope this helps!

    paul
  • mrsdangermousemrsdangermouse New Member Posts: 5Registered
    Thanks :thumbup1:
Sign In or Register to comment.